Using Pulsa

Best practices, tips & tricks, troubleshooting, and how to replace batteries

Troubleshooting sensors

Troubleshooting sensors not receiving readings

If you are not receiving any readings, or are receiving readings inconsistently, verify that your sensor is located in an appropriate location.

For best performance, place your sensor in line of sight of your gateway if possible.

Avoid thick masonry or steel walls for optimal gateway/ sensor signal service.

Troubleshooting differential pressure sensors

Negative values showing up on sensor dashboard

High and low pressure lines are crossed: Confirm that liquid phase is plumbed to the high side and gas phase is plumbed to the low side. If the lines were crossed, the sensor may have been damaged in the process.

Values not changing

Valve configuration: Confirm both the high and low pressure lines are open and equalization valve is closed (if open).

Lines blocked: Blow out lines and confirm no blockage.

Damaged sensor: Remove all fittings from sensor and look for signs of damage on the sensor diaphragm.

Erratic values

Leak present: Leak check the plumbing to sensors and valves.

Infrequent/ No readings

Gateway issue: Ensure gateway is powered and showing a green light. Move gateway within 20ft line of sight, wait 30 minutes for new readings.

Values slightly off

Software adjustment in Pulsa App: Adjustment factor: Sensor> Manage> Adjustment factor.

Adjust product settings: Sensor> Tracking > [Product Name]

Troubleshooting high pressure sensors

Inaccurate high pressure or headspace sensor readings

If you are receiving inaccurate high pressure or headspace sensor readings, the sensor may be installed incorrectly. Reinstall and confirm proper installation to determine the sensor itself is not the cause of inaccurate readings.

Troubleshooting industrial scales and weight tiles

Inaccurate/ incorrect readings

Firstly, confirm weight scale or tile is set on even surface and all feet are touching the ground.

A negative reading of a weight tile or scale may be the result of an accidental re-taring. Pressing the tare button and re-taring after initial configuration of container weight and product, will re-zero your sensor. This will inaccurately report the weight that is placed onto the sensor.

To check if this may be the problem, click the small question mark located near your percentage/ weight reading on your sensor's dashboard. If your net measurement is below zero, it's likely the scale has been accidentally re-tared.

To fix this issue, remove container and product from sensor, re-tare, confirm a zero reading when NO weight is placed on sensor, then reapply container and product. Reconfigure container weight, size and measurements if necessary. This information may be viewed or edited by selecting [Manage] (the pencil icon), while on selected sensors page on the dashboard.

Get your inventory on track

Reach out for a starter kit or general sales and we’ll get back to you quickly.

888 · 259 · 1163